WordPress 4.9.7修复文件删除漏洞

WordPress 3周前 (07-27) 36次浏览 已收录 0个评论

最近《WordPress 安全漏洞:从任意文件删除到任意代码执行》这个安全问题闹得沸沸扬扬的,WordPress 官方终于坐不住了,提前发布了 4.9.7 来修复这个问题,希望大家尽快进行更新。此外,如果你使用了一些老版本的 WordPress 的话,也建议升级到更新的子版本,比如之前的是 5.8.3,那就可以升级到最新的 5.8.7。所有版本都可以在这里下载:https://wordpress.org/download/release-archive/WordPress 4.9.7 还修复了其他一些 Bug,主要有

分类:改进分类查询的缓存处理。

文章、文章类型:退出时清除文章密码 cookie。

小工具:在小工具管理屏幕上的侧边栏描述中允许基本 HTML 标记。

仪表盘的社区新闻:即使首先发生多个聚会,也始终显示最近的 WordCamp 时间。

隐私:确保在管理后台之外刷新重写规则时,默认隐私策略内容不会导致致命错误。

截止发文为止,WordPress 已经推送新版本更新了,如果你的网站还没有更新,或者无法自动更新,请自己手动更新,安全无小事,尽快行动吧!


本文版权归湖南 SEO所有丨如需转载请注明文章出处
原文地址:https://www.wangxiaoyou.com/2522.html
喜欢 (0)
[736035566@qq.com]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址